PDA

View Full Version : Apache version upgrade (downtime required)



Procyon
11-28-2016, 02:51 PM
Please note that there will be some downtime today as we're upgrading Apache (https://en.wikipedia.org/wiki/Apache_HTTP_Server) to a much newer version.
We also run the risk that the new version is incompatible with the site and that we must revert back to the old version, so please be patient.

Once completed I will post here.

Procyon
11-28-2016, 10:13 PM
Apache was upgraded successfully with literally no downtime (just a service restart).
We'll also attempt a newer version of PHP within the next 24 hours which will require some downtime. Please note that in the past the gallery script has not been compatible with different versions we tried, so it may not be as smooth as the Apache upgrade.

Procyon
11-30-2016, 07:53 PM
PHP upgrade failed, but I'm trying a few other things that could speed up the server.