PDA

View Full Version : Whats wrong at Armchair General?



Clarkson
12-10-2015, 01:48 PM
Good evening...

I'm a site member at a WW2 Forum called "Armchair General".

This site just stopped working. No amount of effort on my part will secure a connection. I was not banned, (I was actually in the middle of posting a long piece on Russian submarines.)

I tried with onther computer terminals...same result.

My connectivity is not a problem, (I'm posting here, aren't I?), I've not been booted out, so it's got to be the site itself.

We got no warning.

If anyone knows what the bloody hell is going on, please drop me a line.

Otherwise, I'll have to find a new site.:confused:

Jeremy

navyson
12-10-2015, 06:46 PM
No info for you regarding Armchair General, sorry. We've been slow here for a bit, but you're welcome to contribute!

tankgeezer
12-10-2015, 09:00 PM
Good evening...

I'm a site member at a WW2 Forum called "Armchair General".

This site just stopped working. No amount of effort on my part will secure a connection. I was not banned, (I was actually in the middle of posting a long piece on Russian submarines.)

I tried with onther computer terminals...same result.

My connectivity is not a problem, (I'm posting here, aren't I?), I've not been booted out, so it's got to be the site itself.

We got no warning.

If anyone knows what the bloody hell is going on, please drop me a line.

Otherwise, I'll have to find a new site.:confused:

Jeremy The server(s) that operate the Site are not on line at present, the problem may be temporary such as upgrades, or maintenance of some kind, or moving the Site to an entirely different server or the "Cloud" If you can contact any of the Admins by email, do so, it's your best chance for an answer.

Clarkson
12-11-2015, 12:52 AM
It's depressing, really

You put all the work into a site and they just diappear like Alladin's Genie, "POOF", their gone!

I did actually call the magazine offices somewhere in the States,; whoever answered said, "This is news to us."

Sort of knocked the wind out of my sails.

Clarkson
01-09-2016, 07:22 AM
Here we go again.

in the middle of a long post, the site just drops away. No amount of 'clicking' fixes it.

I thought, when they got their site up and working again about 3 weeks ago, that all the problems had been ironed out. My bad.

Any news youy can pass on will be appreciated.

aly j
03-27-2016, 12:15 AM
Been happening since 2009 /10 when I first visit that site.

JR*
04-04-2016, 07:25 AM
Not really familiar with "Armchair General", mainly because frustrating connection difficulties over a long period resulting in the annihilation of my patience. As regards the site "dropping down" in the course of the drafting of a substantial submission, if it is that bad, would it be possible to draft the submission in an independent word processing programme and "map" it in when finished ? Just a suggestion, JR.