PDA

View Full Version : Log on issues



p10racer
07-22-2011, 08:03 PM
Hi Admin.

Im having issues logging on, every time i try it says my password is incorrect, which it is not. So i hit the reset button which should send a message to my email, which does not happen.

So i have to come into the forum and reset there and then an email is sent to my email account, i follow the links, enter and change my password, this seems to work ok for that day if i re enter but the next day im back to step one again. What am i doing wrong?

Thanks
Cy

p10racer
07-22-2011, 08:30 PM
Argh and again, tried to log in to make comments on photo's. was already logged in on forum but it didn't recognise me??? then i came back to forum because it blocked me for 3 wrong passwords, and i was still logged in on the forum....What the F is going on ?

pdf27
07-23-2011, 02:29 AM
Not sure - Procyon may be able to help. However, the forum and the photo site are two separate entities and require individual logins for both. If you're registered on the forum and are trying to post messages on the photo site, this will explain it - you need to register for the photo site and then all should be well.

Nickdfresh
07-23-2011, 08:41 AM
Hi Admin.

Im having issues logging on, every time i try it says my password is incorrect, which it is not. So i hit the reset button which should send a message to my email, which does not happen.

So i have to come into the forum and reset there and then an email is sent to my email account, i follow the links, enter and change my password, this seems to work ok for that day if i re enter but the next day im back to step one again. What am i doing wrong?

Thanks
Cy

I can help, but give me sometime. I have a busy weekend going on.

But first, I need your exact username. I'll then email you a new password.

Nickdfresh
07-23-2011, 08:48 AM
Check your PM's...