PDA

View Full Version : Domains/Innocent IP's Being Blocked?



Nickdfresh
05-28-2011, 06:07 AM
When I attempt to access this site from my home Internet Provider, I get the following message on the screen:


Forbidden
You don't have permission to access /forum/ on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.42 Server at ww2incolor.com Port 80


I've only ever seen that message when a site has been taken down by either the owner or the server. But I'm wondering if some regulars are thinking the site is gone, but are actually blocked. I myself only discovered the site came back by using my cell phone to check while out at a bar and using their free WiFi. I'm posting now using a 4G MiFi card issued from work...

Rising Sun*
05-28-2011, 07:34 AM
When I attempt to access this site from my home Internet Provider, I get the following message on the screen:



I've only ever seen that message when a site has been taken down by either the owner or the server. But I'm wondering if some regulars are thinking the site is gone, but are actually blocked. I myself only discovered the site came back by using my cell phone to check while out at a bar and using their free WiFi. I'm posting now using a 4G MiFi card issued from work...

Worth investigating.

Traffic has certainly dropped off lately.

Nickdfresh
05-28-2011, 07:41 AM
I wonder if some of the hax came from a Roadrunner addy? I noticed one of the douchebags in the pic section had a RR account....

Procyon
05-28-2011, 08:16 PM
I banned a large IP segment, as I wanted to make sure to properly cut off the connection with the hacker. PM me your home IP (just google 'what is my ip') and I'll add you to the white list.