PDA

View Full Version : Logged out after clicking Forum



downwithpeace
10-26-2009, 04:05 PM
Not sure if this is happening to anyone else but i have www.ww2incolor.com as my bookmark for both the picture/forum sites and then i use the forum button to get to the forum. Thing is the forum button from the picture site takes me to ww2incolor.com/forum which works fine but if i click the forum button again while in the forum it takes me to www.ww2incolor.com/forum and i'm logged out.

Not an issue just wondering if i'm the only one this is happening to?

Firefly
10-27-2009, 04:30 PM
Not sure whats happening there, though very occassionally I would get logged out if I hadnt clicked the remember me box.

downwithpeace
10-27-2009, 06:02 PM
I will try the remember me and see if that does the trick

Procyon
10-29-2009, 08:47 AM
let us know if that was it.

downwithpeace
10-29-2009, 10:25 AM
Sorry forgot to update.
No it didn't work but i have started using the "WW2 in Color History Forum" button in the top left instead of the fourm button at the top.

I think what is happening is for some reason i get sent to the forum without the www from the picture site but when in the fourm i get sent to the url with the www so the site thinks either i'm a different person and not logged in or there is something along those lines, hit the back button in FireFox and i'm back as logged in.

Procyon
10-29-2009, 03:09 PM
interesting...let me check vbulletin settings. thanks!

Procyon
10-29-2009, 03:52 PM
weird...it's not set to redirect to http://ww2incolor.com/forum, so I don't understand the behaviour.
I have increased the session time. I hope that helps!

downwithpeace
10-29-2009, 04:06 PM
Odd thing is when i click the forum button on the photo section it starts to load the www url and even FireFox shows the links www in the bottom left but it then redirects to the non www url. Not to worry though i have switched my bookmark to the forum with the www instead of the picture site which negates my need to click the forum button.

Thanks for the help.

Procyon
10-29-2009, 06:51 PM
ok. thanks for the update.